再びPlaggerを試す

再びPlaggerを使おうかをおもったら、どうもエラーをはいている様子。細かく見ていると、@INCのパスに入らないモジュールがあるようで動作エラーとなっているもよう。


やれやれと思いながら、Plaggerのバージョンチェックをやってみたら、ここでも同じエラーが発生。先日インストールしたときにはこんなエラー発生しなかったのにと思い。test Plagger を行い、不足しているモジュールなどとPlagger本体もバージョンアップ。これで、どうにか動くようになったのですが、Plaggerってこんなに簡単に、エラーで動作しなくなるものなのでしょうか。それとも、バージョンアップのタイミングとぶつかりこのようなことになったのでしょうか・・・・

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA