coreserverでphpのcgiモードが使えない件

私が契約しているcoreserverのサーバでは、どうもhtaccessを使用したphpのcgiモードにするとエラーが発生するのでおかしいなと思っていたらどうもlibpg5.soファイルが見つからない模様

ためしに、新しくサーバのお試しで申し込んでみたら、問題なく動作しているので、現在契約しているサーバに固有の問題のようでした。

このさいだから、サーバの移行を検討しようかな。。。。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA


次の記事

Tracをアップデート