ノートPCにdebianをインストール

ノートパソコンのVirtualPCにdebianをインストール
インストールの段取りとしては、

netinstのCDもしくはisoいめーじから
ベースシステムをインストール
#apt-get install ssh
SSHをインストール
#apt-get install ftpd で
FTPDをインストール
#apt-get install php-pear で
PEARをインストール
#apt-get install php5 で
PHP5をインストール?

debiandell:/var# apt-get install php-pear
パッケージリストを読み込んでいます… 完了
依存関係ツリーを作成しています… 完了
以下の特別パッケージがインストールされます:
? php5-cli php5-common
提案パッケージ:
? php5-dev php4-dev
以下のパッケージが新たにインストールされます:
? php-pear php5-cli php5-common
アップグレード: 0 個、新規インストール: 3 個、削除: 0 個、保留: 0 個。
2917kB のアーカイブを取得する必要があります。
展開後に追加で 7975kB のディスク容量が消費されます。
続行しますか [Y/n]? y
取得:1 http://security.debian.org etch/updates/main php5-common 5.2.0-8+etch4 [213kB]
取得:2 http://security.debian.org etch/updates/main php5-cli 5.2.0-8+etch4 [2397kB]
取得:3 http://security.debian.org etch/updates/main php-pear 5.2.0-8+etch4 [307kB]
2917kB を 18s で取得しました (156kB/s)
未選択パッケージ php5-common を選択しています。
(データベースを読み込んでいます … 現在 27157 個のファイルとディレクトリがインストールされています。)
(…/php5-common_5.2.0-8+etch4_i386.deb から) php5-common を展開しています…
未選択パッケージ php5-cli を選択しています。
(…/php5-cli_5.2.0-8+etch4_i386.deb から) php5-cli を展開しています…
未選択パッケージ php-pear を選択しています。
(…/php-pear_5.2.0-8+etch4_all.deb から) php-pear を展開しています…
php5-common (5.2.0-8+etch4) を設定しています …
php5-cli (5.2.0-8+etch4) を設定しています …

Creating config file /etc/php5/cli/php.ini with new version

php-pear (5.2.0-8+etch4) を設定しています …
debiandell:/var# pear install DB
downloading DB-1.7.11.tgz …
Starting to download DB-1.7.11.tgz (132,064 bytes)
………………………..done: 132,064 bytes
install ok: channel://pear.php.net/DB-1.7.11
debiandell:/var# pear install Auth
Did not download optional dependencies: pear/Log, pear/File_Passwd, pear/Net_POP3, pear/MDB, pear/MDB2, pear/Auth_RADIUS, pear/Crypt_CHAP, pear/File_SMBPasswd, pear/SOAP, pecl/vpopmail, pecl/kadm5, use –alldeps to download automatically
pear/Auth can optionally use package “pear/Log” (version >= 1.9.10)
pear/Auth can optionally use package “pear/File_Passwd” (version >= 1.1.0)
pear/Auth can optionally use package “pear/Net_POP3” (version >= 1.3.0)
pear/Auth can optionally use package “pear/MDB”
pear/Auth can optionally use package “pear/MDB2” (version >= 2.0.0RC1)
pear/Auth can optionally use package “pear/Auth_RADIUS”
pear/Auth can optionally use package “pear/Crypt_CHAP” (version >= 1.0.0)
pear/Auth can optionally use package “pear/File_SMBPasswd” (version >= 1.0.0)
pear/Auth can optionally use package “pear/SOAP” (version >= 0.9.0)
pear/Auth can optionally use package “pecl/vpopmail” (version >= 0.2)
pear/Auth can optionally use package “pecl/kadm5” (version >= 0.2.3)
pear/Auth can optionally use PHP extension “imap”
pear/Auth can optionally use PHP extension “saprfc”
downloading Auth-1.5.1.tgz …
Starting to download Auth-1.5.1.tgz (54,156 bytes)
………….done: 54,156 bytes
install ok: channel://pear.php.net/Auth-1.5.1
debiandell:/var# apt-get install php5
パッケージリストを読み込んでいます… 完了
依存関係ツリーを作成しています… 完了
以下の特別パッケージがインストールされます:
? libapache2-mod-php5
以下のパッケージは「削除」されます:
? libapache2-mod-php4
以下のパッケージが新たにインストールされます:
? libapache2-mod-php5 php5
アップグレード: 0 個、新規インストール: 2 個、削除: 1 個、保留: 0 個。
2414kB のアーカイブを取得する必要があります。
展開後に追加で 2277kB のディスク容量が消費されます。
続行しますか [Y/n]? y
取得:1 http://security.debian.org etch/updates/main libapache2-mod-php5 5.2.0-8+etch4 [2413kB]
取得:2 http://security.debian.org etch/updates/main php5 5.2.0-8+etch4 [1042B]
2414kB を 25s で取得しました (96.2kB/s)
(データベースを読み込んでいます … 現在 27343 個のファイルとディレクトリがインストールされています。)
libapache2-mod-php4 を削除しています …
Module php4 disabled; run /etc/init.d/apache2 force-reload to fully disable.
未選択パッケージ libapache2-mod-php5 を選択しています。
(データベースを読み込んでいます … 現在 27339 個のファイルとディレクトリがインストールされています。)
(…/libapache2-mod-php5_5.2.0-8+etch4_i386.deb から) libapache2-mod-php5 を展開しています…
未選択パッケージ php5 を選択しています。
(…/php5_5.2.0-8+etch4_all.deb から) php5 を展開しています…
libapache2-mod-php5 (5.2.0-8+etch4) を設定しています …

Creating config file /etc/php5/apache2/php.ini with new version
Forcing reload of web server (apache2)….

php5 (5.2.0-8+etch4) を設定しています …
debiandell:/var# apt-get install mysql-server
パッケージリストを読み込んでいます… 完了
依存関係ツリーを作成しています… 完了
以下の特別パッケージがインストールされます:
? libdbd-mysql-perl libdbi-perl libmysqlclient15off libnet-daemon-perl libplrpc-perl
? mysql-client-5.0 mysql-common mysql-server-5.0 psmisc
提案パッケージ:
? dbishell libcompress-zlib-perl tinyca
以下のパッケージが新たにインストールされます:
? libdbd-mysql-perl libdbi-perl libmysqlclient15off libnet-daemon-perl libplrpc-perl
? mysql-client-5.0 mysql-common mysql-server mysql-server-5.0 psmisc
アップグレード: 0 個、新規インストール: 10 個、削除: 0 個、保留: 0 個。
35.3MB 中 35.2MB のアーカイブを取得する必要があります。
展開後に追加で 92.2MB のディスク容量が消費されます。
続行しますか [Y/n]? y
取得:1 http://ring.asahi-net.or.jp etch/main mysql-common 5.0.32-7etch1 [52.9kB]
取得:2 http://ring.asahi-net.or.jp etch/main libnet-daemon-perl 0.38-1.1 [45.8kB]
取得:3 http://ring.asahi-net.or.jp etch/main libplrpc-perl 0.2017-1.1 [34.9kB]
取得:4 http://ring.asahi-net.or.jp etch/main libdbi-perl 1.53-1 [647kB]
取得:5 http://ring.asahi-net.or.jp etch/main libmysqlclient15off 5.0.32-7etch1 [1791kB]
取得:6 http://ring.asahi-net.or.jp etch/main libdbd-mysql-perl 3.0008-1 [140kB]
取得:7 http://ring.asahi-net.or.jp etch/main mysql-client-5.0 5.0.32-7etch1 [7193kB]
取得:8 http://ring.asahi-net.or.jp etch/main mysql-server-5.0 5.0.32-7etch1 [25.2MB]
取得:9 http://ring.asahi-net.or.jp etch/main mysql-server 5.0.32-7etch1 [46.7kB]
35.2MB を 38s で取得しました (913kB/s)
パッケージを事前設定しています …
未選択パッケージ mysql-common を選択しています。
(データベースを読み込んでいます … 現在 27346 個のファイルとディレクトリがインストールされています。)
(…/mysql-common_5.0.32-7etch1_all.deb から) mysql-common を展開しています…
未選択パッケージ libnet-daemon-perl を選択しています。
(…/libnet-daemon-perl_0.38-1.1_all.deb から) libnet-daemon-perl を展開しています…
未選択パッケージ libplrpc-perl を選択しています。
(…/libplrpc-perl_0.2017-1.1_all.deb から) libplrpc-perl を展開しています…
未選択パッケージ libdbi-perl を選択しています。
(…/libdbi-perl_1.53-1_i386.deb から) libdbi-perl を展開しています…
未選択パッケージ libmysqlclient15off を選択しています。
(…/libmysqlclient15off_5.0.32-7etch1_i386.deb から) libmysqlclient15off を展開しています…
未選択パッケージ libdbd-mysql-perl を選択しています。
(…/libdbd-mysql-perl_3.0008-1_i386.deb から) libdbd-mysql-perl を展開しています…
未選択パッケージ mysql-client-5.0 を選択しています。
(…/mysql-client-5.0_5.0.32-7etch1_i386.deb から) mysql-client-5.0 を展開しています…
未選択パッケージ psmisc を選択しています。
(…/psmisc/psmisc_22.3-1_i386.deb から) psmisc を展開しています…
mysql-common (5.0.32-7etch1) を設定しています …
未選択パッケージ mysql-server-5.0 を選択しています。
(データベースを読み込んでいます … 現在 27593 個のファイルとディレクトリがインストールされています。)
(…/mysql-server-5.0_5.0.32-7etch1_i386.deb から) mysql-server-5.0 を展開しています…
未選択パッケージ mysql-server を選択しています。
(…/mysql-server_5.0.32-7etch1_all.deb から) mysql-server を展開しています…
libnet-daemon-perl (0.38-1.1) を設定しています …
libplrpc-perl (0.2017-1.1) を設定しています …
libdbi-perl (1.53-1) を設定しています …
libmysqlclient15off (5.0.32-7etch1) を設定しています …

libdbd-mysql-perl (3.0008-1) を設定しています …
mysql-client-5.0 (5.0.32-7etch1) を設定しています …
psmisc (22.3-1) を設定しています …

mysql-server-5.0 (5.0.32-7etch1) を設定しています …
Stopping MySQL database server: mysqld.
Starting MySQL database server: mysqld . . . ..
Checking for corrupt, not cleanly closed and upgrade needing tables..

mysql-server (5.0.32-7etch1) を設定しています …
debiandell:/v

Follow me!